You are currently viewing La fonction SOMME.SI() dans Excel

La fonction SOMME.SI() dans Excel

  • Post category:Excel / Excel illustré / Google Sheets
  • Commentaires de la publication :0 commentaire
  • Temps de lecture :3 min de lecture
  • Dernière modification de la publication :4 janvier 2024

Cet article est un extrait de l’e-book gratuit que vous pouvez retrouver au téléchargement à la rubrique « Mes livres » de ce site. Pour découvrir cet ebook et son contenu, cliquez simplement sur ce lien et téléchargez Le petit Excel illustré. Cliquez sur ce lien pour afficher tous les articles du petit Excel illustré.
Kitcreanet Petit Excel Illustré

À QUOI SERT CETTE FONCTION ?

Cette fonction permet de faire des additions en fonction d’un critère. On peut additionner les valeurs de la plage qui est évaluée, ou une autre plage.

COMMENT ÉCRIT-ON CETTE FONCTION ?

=SOMME.SI( plage évaluée ; critère recherché ; plage additionnée )

Le premier critère (plage évaluée) est l’étendue de cellule dans laquelle on va chercher le critère. Plage additionnée fait référence à la page qui contient les données que l’on va additionner. Si on ne précise pas ce critère optionnel, l’addition se fait dans la plage évaluée définie au premier critère.

QUELQUES EXEMPLES POUR MIEUX COMPRENDRE ?

En cellule D6, j’ai indiqué la plage C2:C5 comme plage dans laquelle rechercher le critère. Mon critère est tout ce qui est supérieur à 10 (>10). Je n’ai pas précisé la plage à additionner, c’est donc la même plage (la plage évaluée) qui va être utilisée pour effectuer l’addition des valeurs. Il y a 3 notes supérieures à 10 : 15, 12 et 15. Le résultat est donc 42.

En cellule D7, je demande à la fonction d’additionner les points obtenus par les filles. Ma plage de recherche est B2:B5, c’est dans cette colonne que se trouvent les F que je recherche. En critère, j’indique donc F, puis j’indique quelle colonne additionner (C2:C5). Le résultat pour les filles est de 27 points.

En cellule D8, je fais le même travail pour les garçons. Je remplace juste mon critère F par M. Le résultat est 24.

Kitcreanet Excel Sommesi 01

Laisser un commentaire