You are currently viewing La fonction NB.SI() dans Excel

La fonction NB.SI() dans Excel

  • Post category:Excel / Excel illustré / Google Sheets
  • Commentaires de la publication :0 commentaire
  • Temps de lecture :2 min de lecture
  • Dernière modification de la publication :4 janvier 2024

Cet article est un extrait de l’e-book gratuit que vous pouvez retrouver au téléchargement à la rubrique « Mes livres » de ce site. Pour découvrir cet ebook et son contenu, cliquez simplement sur ce lien et téléchargez Le petit Excel illustré. Cliquez sur ce lien pour afficher tous les articles du petit Excel illustré.
Kitcreanet Petit Excel Illustré

À QUOI SERT CETTE FONCTION ?

Encore une fonction qui sert à compter ! Mais cette fois on va compter des cellules ! NB.SI() sert à compter combien de cellules d’une page répondent à un critère spécifié.

COMMENT ÉCRIT-ON CETTE FONCTION ?

=NB.SI( plage à compter ; critère )

QUELQUES EXEMPLES POUR MIEUX COMPRENDRE ?

Reprenons notre liste de garçons et de filles.

En cellule D7, je veux savoir combien d’élèves ont obtenus une note supérieure ou égale à 15. Pour ça j’indique en premier la plage qui contient les notes (C2:C6) puis le critère (>=15). Le résultat est 4 puisque 4 notes sont supérieures ou égales à 15. La cellule contenant le chiffre 9 n’a pas été comptée.

En cellule D8, je veux savoir combien il y a de filles dans le groupe. Pour ça, j’indique la plage B2:B6 comme plage de recherche et le critère recherché F. Résultat : 3 filles.

En D9, même travail pour rechercher les garçons.

Kitcreanet Excel Nbsi 01

Laisser un commentaire