Article Blog

C’est quoi un paramètre dans Excel ?


Cet article est un extrait de l’e-book gratuit que vous pouvez retrouver au téléchargement à la rubrique « Mes livres » de ce site. Pour découvrir cet ebook et son contenu, cliquez simplement sur ce lien et téléchargez Le petit Excel illustré. Cliquez sur ce lien pour afficher tous les articles du petit Excel illustré.
Kitcreanet Petit Excel Illustré

Un paramètre est une information que l’on donne à une fonction. Par exemple, si tu utilises une fonction pour faire une addition, il faut que tu dises à Excel ce qu’il doit additionner. Prenons un exemple simple avec la fonction SOMME() :

=SOMME(A1;A2)

Ici, on donne deux paramètres à la fonction SOMME().

  • le premier paramètre c’est A1,
  • le second paramètre c’est A2. OBLIGATOIRE OU OPTIONNEL ? Il y a deux types de paramètres :
  • Les paramètres obligatoires, (sans eux, la fonction ne pourra pas … fonctionner),
  • Les paramètres optionnels, qui donnent des précisions ou des infos complémentaires à la fonction.

Lorsque tu commences à composer une fonction dans Excel, un petit assistant apparaît et t’aide en affichant les éléments attendus pour la construction de cette fonction : les paramètres obligatoires, et les [paramètres optionnels] affichés entre crochets.

Kitcreanet Excel Parametre 01

=FONCTION( paramètre obligatoire ; [paramètre optionnel] )

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *